Il y a pas à dire Arch est une très bonne distro, surtout avec une communauté active, une doc de qualité et une efficacité rare.
Cependant les mises à jour sont parfois très mystérieuses.
Celle de ce jour commence par les classiques tu veux remplacer toto/tutu par toto/tutu-toto ?
Le genre de truc incompréhensible et surtout on s'est fout un peu.
Exemple du jour :
:: Remplacer kdeadmin-ksystemlog par extra/ksystemlog ? [O/n] o
:: Remplacer kdegraphics-ksnapshot par extra/spectacle ? [O/n] o
:: Remplacer kdemultimedia-ffmpegthumbs par extra/ffmpegthumbs ? [O/n] o
On met oui parceque sinon on avance pas, de plus étant passé à plasma 5, je m'attends à ce genre de choses.
Mais ... surprise ca continue pour se terminer sur un magnifique :
:: libkolab et libkolab4 sont en conflit. Supprimer libkolab4 ? [o/N] o
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: kdepim-wizards : requiert kdepim-kresources
Au final après différentes recherches, je passe à la methode forte :
[root@archx64 ~]# pacman -R kdepim-akonadiconsole kdepim-akregator kdepim-blogilo kdepim-console kdepim-kaddressbook kdepim-kalarm kdepim-kjots kdepim-kleopatra kdepim-kmail kdepim-knode kdepim-knotes kdepim-kontact kdepim-korganizer kdepim-kresources kdepim-ktimetracker kdepim-wizards
Ca passe mais quid de ces applications ... que je n'utilise guère et heuresement car l'installation de kmail entre en conflit entre libkdepim and kdepim-libkdepim, bien sûr, bien sûr.
Le passage manuel de KDE4 à plasma 5 est plutot une bonne chose (même si plasma4 est maintenant EOL) mais il faut maintenir derrière et la c'est très moyen.